El Foro de los Amantes del Café

Bienvenido a nuestro foro, una comunidad donde aficionados, entusiastas y profesionales debaten, exponen sus dudas y analizan productos relacionados con el mundo del café.

saeco, delonghi, bezzera, expobar...
#38003
Tejure escribió:
29 Sep 2020, 20:53
Bueno, pues siguiendo investigando, he dado con la avería y solucíón.
Sustituí el presostato por un simple interruptor y la cafetera empezó a funciónar correctamente.
Dejó de escucharse es castañeo que hacía el relé que activa/desactiva el calentamiento de la caldera.
Por si a alguien le sirve: si tiene dudas del funcionamiento correcto del presostato, simplemente sustituirlo por un
interruptor y activar y descativar mnualmente el calentamiento de la caldera con este interruptor.
Tener mucho cuidado porque en el caso de mi cafetera la corriente que activa o desactiva es de 220 voltios.
Gracias a todos, especialmente a los que respondieron con sus conocimientos.
Un afectuoso saludo.
No hubiera sido mejor comprar otro presostato?? Lo digo porque el interruptor es una solucion buena, pero la maquina al ser HX, a no ser que tengad un termometro wue controle la tenperatura de extraccion... no vas a tener un valor fijo para medir dicha temperatura.

Pero bueno, al mebos has eliminado el chasquido feo y molesto.
Saludos
#38006
Fdebarista escribió:
29 Sep 2020, 22:15
Tejure escribió:
29 Sep 2020, 20:53
Bueno, pues siguiendo investigando, he dado con la avería y solucíón.
Sustituí el presostato por un simple interruptor y la cafetera empezó a funciónar correctamente.
Dejó de escucharse es castañeo que hacía el relé que activa/desactiva el calentamiento de la caldera.
Por si a alguien le sirve: si tiene dudas del funcionamiento correcto del presostato, simplemente sustituirlo por un
interruptor y activar y descativar mnualmente el calentamiento de la caldera con este interruptor.
Tener mucho cuidado porque en el caso de mi cafetera la corriente que activa o desactiva es de 220 voltios.
Gracias a todos, especialmente a los que respondieron con sus conocimientos.
Un afectuoso saludo.
No hubiera sido mejor comprar otro presostato?? Lo digo porque el interruptor es una solucion buena, pero la maquina al ser HX, a no ser que tengad un termometro wue controle la tenperatura de extraccion... no vas a tener un valor fijo para medir dicha temperatura.

Pero bueno, al mebos has eliminado el chasquido feo y molesto.
Saludos
Supongo que lo habrá hecho para localizar la avería y, una vez comprobado que el termostato, cambiarlo por otro.
#38412
Hola,
Me ha llegado el nuevo presostato, lo he sustituido y todo perfecto, la ECM ha dejado de hacer ese ruido, ese claqueteo que provenía del relé y hacía que se activase y desactivase repetidamete.
Nuevamente, gracias por vuestra ayuda.
Un saludo a todos.

Creo que he encontrado el problema :D He desmon[…]

Presentacion

Hola a todos: Soy novato en este mundo,pero siempr[…]

A ver si mañana puedo ponerla a funcionar […]

Creo que me espero a la siguiente ronda. En mi cas[…]

Unete a nuestra comunidad de amantes del café!